Common Capture Device Problems

EBS is showing a black image after adding ‘video capture device’ source.

EBS is Showing a Black Image

Step 1: Unplug the HDMI (or SDI) cable from the capture device

If you see color bars appear in EBS, that's a good thing. This confirms that EBS is seeing the capture device correctly. Plug the HDMI (or SDI) cable back into the capture device and continue to Step 2.

If you do NOT see color bars in EBS, that means EBS is not seeing the capture device correctly. Try these steps: - Plug the capture device into a different USB port on your computer. - Delete the "Video Capture Device" source in EBS, then add it back again. Make sure you select the correct device in the device dropdown.

Step 2: Check cables and lights

  • Ensure that all HDMI/SDI cables are plugged in correctly and tightly. Sometimes HDMI/SDI will not work if not tightly plugged in.

  • If you are specifically using an "AJA U-Tap" capture device, make sure there are 2 green lights on the USB side, and 1 red light on the HDMI side. This confirms proper connection.

Step 3 (Optional): If using an HDMI splitter, confirm that the client monitor is showing video

If the client monitor is NOT showing video, remove the HDMI splitter and go direct between the breakout box and the client monitor.

If the client monitor is still not showing an image:

  • Restart the Avid computer and power cycle the breakout box.

  • If there is still no image after trying that, we highly recommend replacing the HDMI (or SDI) cable coming out of the breakout box.

If the client monitor is showing an image:

  • Remove the HDMI splitter and go direct between the breakout box and the capture device. This will help confirm that there is nothing wrong with the HDMI splitter.

  • Confirm that the HDMI cable connecting the HDMI splitter to the capture device is plugged in securely (unplug and plug back in both sides).

  • If you still are not getting any image in EBS, you may need to replace the HDMI cable connecting the HDMI splitter to the capture device.

EBS is showing Color Bars

Step 1 (Avid only): Enable True Progressive

In Avid, navigate to 'Tools' and then 'Output' or ‘Video Output.’ Make sure that ‘True P’ or ‘True Progressive’ is selected.

Step 2: HDMI Splitter

If you are using an HDMI splitter, make sure all cables are tight.

Step 3: AJA U-TAP

If you are using an AJA U-TAP device, make sure there are 2 green lights on USB side, and 1 red light on HDMI/SDI side.

  • If there are no green lights or different colors, unplug USB from the computer and plug back in.

  • Plug the capture device into a different USB port.